Aggregated Datapoints Being Dropped

Incident Report for Splunk Observability Cloud EU0

Resolved

We are back to normal
Posted May 07, 2026 - 19:15 UTC

Identified

we have identified the root cause, working on fixing the solution
Posted May 07, 2026 - 19:10 UTC

Investigating

We are currently investigating this issue.
Posted May 07, 2026 - 18:20 UTC
This incident affected: Datapoint Ingest.